Unexpected System Maintenance
Resolved
Dec 26 at 04:42am UTC
Resolved
Affected services
Web App (Mainnet)
Archive
Trigger
Updated
Dec 26 at 03:41am UTC
We are aware of degraded availability for historical account and market data. We are working actively with AWS to resolve this issue
Affected services
Web App (Mainnet)
Archive
Trigger
Updated
Dec 26 at 01:29am UTC
Resolved
Affected services
Web App (Mainnet)
Archive
Trigger
Created
Dec 25 at 10:56pm UTC
We are undergoing unexpected system maintenance that affects:
- Historical account data (user history, entry price, est. PnL, etc.)
- Historical market data (candlesticks, price changes, etc.)
- Interest and funding rates
Deposits, withdrawals, and trading are still operational.
Affected services
Web App (Mainnet)
Archive
Trigger